Lantronix Products Not Affected by Heartbleed Bug

Lantronix Logo
“We want to reassure our customers and partners that our standard products and firmware do not include the OpenSSL versions that have been affected by the Heartbleed bug.”

Irvine, Calif. - April 10, 2014 - Lantronix, Inc. (NASDAQ: LTRX), a leading global provider of smart IoT (Internet of Things) connectivity solutions, today announced its standard products and firmware are not affected by the Heartbleed bug that is afflicting so many Web sites that use OpenSSL (Secure Socket Layer) technology.

About Heartbleed
The Heartbleed bug is a serious vulnerability in the security software used by millions of Web sites.  According to www.openSSL.org, the affected versions are 1.0.1 and 1.0.2-beta of OpenSSL, a technology that is used by many Internet services to keep user data secure.

Why Lantronix Is Not Affected
Standard Lantronix products and firmware do not use v1.0.1 or v1.0.2 of OpenSSL, the versions that have been identified as vulnerable.  Many of the company's standard products use a proprietary version of SSL that is not based on the vulnerable versions of Open SSL, while other products use other versions of OpenSSL, while still others do not incorporate SSL at all.

"Lantronix continues to be a leader in secure devices, offering strong, tested authentication and encryption methods across our product lines," said Daryl Miller, vice president of engineering, Lantronix.  "We want to reassure our customers and partners that our standard products and firmware do not include the OpenSSL versions that have been affected by the Heartbleed bug."

Please contact us if you have any questions.

« Back to Press Releases

Snippet_Franchise_Line_Card_2017
Last updated: 11 April 2014